Why Wonít My ATV Shift Past First Gear? - Honda Rincon Forum : RinconRiders Honda Rincon Forums
 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 05-19-2017, 02:28 PM Thread Starter
Administrator
 
VS_Goose's Avatar
 
Join Date: May 2016
Posts: 19
Why Wonít My ATV Shift Past First Gear?



The ATV AnswerMan helps a reader with a Honda Rincon

Why wonít my ATV shift past first gear? Thatís what one of our readers wants to know about his uncooperative Honda Rincon and the ATV AnswerMan is here to help.

Here is exactly what reader Curt had asked the ATV AnswerMan, followed by his answer:

I have a shifting problem with my 2003 Honda 650 Rincon. It will run and move in 1st and reverse only. If you run it in automatic the minute it tries to shift to second it feels like you have shifted into reverse or something wheels lock or slide and the engine stalls. If youíre lucky you donít do a head banger over the handlebars.

You can sit still and shift through all gears in ESP mode but anything above idle in any gear except low and it starts to move then locks up. It is not showing any signs of codes I tried to do a clear on the ECM but couldnít get it to go into the diagnostic mode.

Any help would be greatly appreciated.


To see the response, head here: Why Won't My ATV Shift Past First Gear? - ATV.com

Account or Site issue? Post here: http://www.rinconriders.com/13-rinco...-website-help/
VS_Goose is online now  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 05-25-2017, 10:58 AM
Member
 
Join Date: May 2014
Posts: 108
I'm still having this issue with my buddy's Rincon. I pulled the oil tubes yesterday to see if either was bent or blocked, but they looked ok. I found a thread where the poster fixed his and said


"Yes that is the high flow/ low flow tubes inside that cover #17 and #18. Just back out the hex bolt, use a small flat head or a magnet to get them out. You will able to tell how they go in there. The go into your secondary clutch. When I put the cover back on my Rincon I pinched the end of the log tube which cause the exact same problem you are describing. If that is not your issue then you can make sure your transmission worm holes are clean also, which is the box right above the hex bolt."


and looking at the transmission description in the FSM it appears as if the valve body diverts oil pressure to the 2nd and 3rd clutches in the center of the motor. If oil pressure doesn't get there, either from a blockage, valve body malfunction, or maybe oil pressure leaking out between the valve body and the clutches, I don't guess you have 2nd or 3rd gears.


Still trying to figure it out. Not a big fan of wrenching on the Rincon. I can do a 350/420/500 motor in under a day. I've been working on this Rincon forever.

Last edited by jeepwm69; 05-25-2017 at 11:04 AM.
jeepwm69 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Rincon Forum : RinconRiders Honda Rincon Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome