help guru's --- start button ? cylanoid ? - Honda Rincon Forum : RinconRiders Honda Rincon Forums
Reply
 
LinkBack Thread Tools
post #1 of 11 (permalink) Old 02-10-2013, 11:41 AM Thread Starter
Member
 
soxxerms's Avatar
 
Join Date: Aug 2012
Location: jackson,ms
Posts: 55
Question help guru's --- start button ? cylanoid ?

guys i have a major issue and the guys i talk to give me to many options but not the answer....

-the start button ? can it stick and cause the starter to engage and not cut off unless unplugged?
-can the cylanoid not being a stock model cause the overload and keep the starter engaged?
-also had a few times using the start button to crank the bike and unplugged the cylanoid and the starter kept running but luckly it only did that once...

-so now im at a cross roads trying to figure out what to do ? what to replace ? what to fix ?
soxxerms is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 02-11-2013, 04:55 PM
BKR
Senior Member
 
BKR's Avatar
 
Join Date: Sep 2004
Location: Philippi, WV
Posts: 2,108
More than likely the solenoid is sticking, I have had this issue with aftermarket solenoids. If it sticks, tap the solenoid and it should release the starter.

www.billkelleyracing.com, 2004 Red Rincon GPScape, Carb spring mod, K&N filter and outerwears, 26" Maxxis Mud Bug Radials on Douglas Spyder wheels, PRM skids, Warn front bumper, Works "G" Series Dual Rate shocks, Supertrapp IDSX pipe 15 discs, 2008 Polaris RZR, Vision Bruiser Black 14" with 26" Bighorns, 2004 Polaris 500 ATP, 25" Bighorns, 2004 Harley Davidson Electra Glide, 2004 YZ125, 1993 LT80, 2002 Honda 400EX, 1971 Honda QA50, 1972 Honda CB350
BKR is offline  
post #3 of 11 (permalink) Old 02-11-2013, 06:18 PM Thread Starter
Member
 
soxxerms's Avatar
 
Join Date: Aug 2012
Location: jackson,ms
Posts: 55
Quote:
Originally Posted by BKR View Post
More than likely the solenoid is sticking, I have had this issue with aftermarket solenoids. If it sticks, tap the solenoid and it should release the starter.
Well there any differ than using factor than aftermarket ??? Problem is if I'm on a ride and it acts up I can't just hit the part on the trail. But is anyone had a start button issues ?
soxxerms is offline  
post #4 of 11 (permalink) Old 02-12-2013, 08:33 AM
BKR
Senior Member
 
BKR's Avatar
 
Join Date: Sep 2004
Location: Philippi, WV
Posts: 2,108
I have had it stick with an aftermarket solenoid. I have also had the switch stick, usually in cold weather when water might have gotten in the switch. If the switch is sticking, you can unplug the solenoid wiring and it should stop, if it does not stop turning the engine over then the solenoid is the issue.

www.billkelleyracing.com, 2004 Red Rincon GPScape, Carb spring mod, K&N filter and outerwears, 26" Maxxis Mud Bug Radials on Douglas Spyder wheels, PRM skids, Warn front bumper, Works "G" Series Dual Rate shocks, Supertrapp IDSX pipe 15 discs, 2008 Polaris RZR, Vision Bruiser Black 14" with 26" Bighorns, 2004 Polaris 500 ATP, 25" Bighorns, 2004 Harley Davidson Electra Glide, 2004 YZ125, 1993 LT80, 2002 Honda 400EX, 1971 Honda QA50, 1972 Honda CB350
BKR is offline  
post #5 of 11 (permalink) Old 02-12-2013, 09:02 AM Thread Starter
Member
 
soxxerms's Avatar
 
Join Date: Aug 2012
Location: jackson,ms
Posts: 55
Quote:
Originally Posted by BKR View Post
I have had it stick with an aftermarket solenoid. I have also had the switch stick, usually in cold weather when water might have gotten in the switch. If the switch is sticking, you can unplug the solenoid wiring and it should stop, if it does not stop turning the engine over then the solenoid is the issue.
Yes every time I unhooked the solenoid I would stop engaging the starter so the engine would run normal. So by these comments looks like I need a new start button housing. Now where do I find one ???
soxxerms is offline  
post #6 of 11 (permalink) Old 02-12-2013, 09:02 AM
Member
 
Ballast's Avatar
 
Join Date: Apr 2010
Location: Minden Ontario
Posts: 273
I had a frozen starter button a couple weeks ago. I was out in the rain then temps dropped. Couldn't push the button in, put some de-icer on and it worked, went out ice fishing and it froze again. Doesn't sound like a thing that would happen in MS though.

Could be grit inside the button - spray with WD-40?

4 HONDAS 4 ME

07 Rincon ... 26" Maxxis Mud Bug Rs, 1 1/2" spacers, Moose skidplate, Kimpex box, Runva winch, front bumper

07 TRX420 ... Kimpex passenger seat/box, Kolpin overfenders, Viper winch, Moose A arm gaurds and full skidplate, 1 1/2" spacers

Two 06 TRX250EXs ...Tusk nerf bars, skid plates, swing arm skid plates

85 TRX125 ... sadly sold

Come ride our 1000+ miles of signed trails .. www.haliburtonatv.com

Last edited by Ballast; 02-12-2013 at 09:05 AM.
Ballast is offline  
post #7 of 11 (permalink) Old 02-12-2013, 09:15 AM Thread Starter
Member
 
soxxerms's Avatar
 
Join Date: Aug 2012
Location: jackson,ms
Posts: 55
Quote:
Originally Posted by Ballast View Post
I had a frozen starter button a couple weeks ago. I was out in the rain then temps dropped. Couldn't push the button in, put some de-icer on and it worked, went out ice fishing and it froze again. Doesn't sound like a thing that would happen in MS though.

Could be grit inside the button - spray with WD-40?
Wd-40 didn't help. Also added carb cleaner and still getting same results.
soxxerms is offline  
post #8 of 11 (permalink) Old 02-12-2013, 09:52 AM
Moderator
 
Mudbuddy's Avatar
 
Join Date: Oct 2006
Location: State of confusion
Posts: 10,393
Use a ohm meter to check the starter button.
Mudbuddy is offline  
post #9 of 11 (permalink) Old 02-12-2013, 04:06 PM
Moderator
 
Oilcan's Avatar
 
Join Date: Nov 2003
Location: Middle Sackville NS
Posts: 5,578
Garage
Take it apart and clean it. Make sure all the parts are dry when you reassemble it, and it wont stick. Liquids like wd40 may cause you further problems down the road as it will collect dirt and grime.

"The only thing that ever consoles man for the stupid things he does is the praise he always gives himself for doing them."
-Oscar Wilde
Oilcan is offline  
post #10 of 11 (permalink) Old 02-13-2013, 04:09 AM
Member
 
EARTHMOVER's Avatar
 
Join Date: Aug 2009
Location: Ayr
Posts: 103
Garage
On a CF Moto 500 I have I often thought I was the solenoid when in actual fact it was the relay for the solenoid

If It's Got Wheels I'll Drive It
EARTHMOVER is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Rincon Forum : RinconRiders Honda Rincon Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome