2015 Rincon Not Starting HELP PLEASE - Honda Rincon Forum : RinconRiders Honda Rincon Forums
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 02-26-2019, 11:40 PM Thread Starter
Junior Member
 
Join Date: Feb 2019
Posts: 1
2015 Rincon Not Starting HELP PLEASE

I Have a 2015 Rincon im working on for a friend. He was having problems with it running so he took out the fuel filter in the fuel pump and cleaned it. He did not have a new one and needed the machine that day so he just cleaned it and put it back in. He said it ran better then he turned it off and now it wont start. I have replaced the old fuel filter with a new one and replaced the injector and I have fuel, I have checked the spark and yes I have spark. I have also replaced the air filter and still it will not start. Iv considered an overhead/cam problem since the machine does have a little over 7k miles on it but that just does not seam like it would be the problem with the way it just quit running suddenly and most overhead problems I have seen the machine has ran just did not have any power. Has anyone had this problem before or are there any ideas on what may be the problem.
OBrand is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 02-27-2019, 06:48 AM
Super Moderator
 
Oilcan's Avatar
 
Join Date: Nov 2003
Location: Middle Sackville NS
Posts: 6,264
Garage
Kill switch on the handle bar? EDIT....I'm a dope... if there is spark, it's not the kill switch doh!

03 Green Rincon

Last edited by Oilcan; 03-25-2019 at 05:33 PM.
Oilcan is offline  
post #3 of 4 (permalink) Old 02-27-2019, 12:28 PM
Junior Member
 
Join Date: Nov 2013
Location: San Jose CA>
Posts: 20
If it's not the kill switch then do a fuel pressure test.
klad01 is offline  
 
post #4 of 4 (permalink) Old 03-23-2019, 08:57 AM
Member
 
JeffinTD's Avatar
 
Join Date: Jan 2007
Location: The Dalles
Posts: 417
So you have spark. When you say you have fuel, do you mean fuel is coming out of the injector? A chunk of gunk when changing the injector or messing with the fuel system could have clogged it.

Beyond that I’d probably check compression. Unlikely the problem, but a quick and easy thing to check. I’d also wonder about the idle air controller.

680 Camo Rincon, Warn XT30, ATV Guru bumper, Mad Dog bag.

500 Foreman, Warn 2.5.

Rides in 30' Patio Hauler 5th wheel. Towed by 3500 SRW Ram.
JeffinTD is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Rincon Forum : RinconRiders Honda Rincon Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome