even issues - Page 2 - Honda Rincon Forum : RinconRiders Honda Rincon Forums
 1Likes
Reply
 
LinkBack Thread Tools
post #11 of 12 (permalink) Old 09-08-2018, 03:05 PM
Super Moderator
 
Oilcan's Avatar
 
Join Date: Nov 2003
Location: Middle Sackville NS
Posts: 6,335
Garage
Quote:
Originally Posted by camtnman View Post
well i screwed up. i put 2007 when itís actually a 2003. there are no blinking - - codes when i turn the key on. the kill switch is good. the green neutral light comes on but thereís no N on the screen for neutral. i held down the up and down shift buttons and turned the key but no codes.
Just above HD's suggestion you say this.... "turn key over and get - - with esp under it although itís in auto mode".

Maybe when provide accurate information from one side of the fence instead of sitting on top of it........

03 Green Rincon
Oilcan is offline  
Sponsored Links
Advertisement
 
post #12 of 12 (permalink) Old 09-08-2018, 03:37 PM
Administrator
 
Ultratec's Avatar
 
Join Date: Jan 2004
Location: Long Island NY
Posts: 12,279
Quote:
Originally Posted by Oilcan View Post
Right you are.... guess that was an old fart slip up.....
Happens more times during my day than I care to remember

100% Wild, 100% Fair Chase!
Take a Child Hunting
Ultratec is online now  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Rincon Forum : RinconRiders Honda Rincon Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome