Fan Sensor Troubleshooting... - Honda Rincon Forum : RinconRiders Honda Rincon Forums
 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 03-23-2019, 12:33 PM Thread Starter
Junior Member
 
Join Date: Mar 2019
Posts: 1
Fan Sensor Troubleshooting...

This is on a 650. Customer brought me his bike overheating with the fan not coming on. I found the oil temp sensor plug had come loose and replaced it and the fan is working fine now. My question is this -- on this model, even with the oil sensor unplugged, shouldn't the coolant temperature switch have controlled the fan and made it run? I confirmed all wiring is good to both sensors by the grounding method and having the fan come on. I guess my concern is that his coolant temp switch could have been bad for many years now and the fan just been operated by the oil temp sensor well enough for the bike not to ever overheat. I want to be sure that sensor is either good or replaced before I send it back to him.

Thanks in advance.
Jarrett England is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Rincon Forum : RinconRiders Honda Rincon Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome