Honda Rincon Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1 (Edited)
Customer dropped off a 03 Rincon 650 with 3000 miles. The unit has no power. Sitting at idle and pushing throttle it only revs up to approx. 1/3 throttle. When driving only gets up to 25 mph but slow to get there. No backfire and runs fine just won't rev up. Any ideas??
 

·
Super Moderator
Joined
·
6,421 Posts
03 = 650 .... easy enough to check, I agree with the tippy jeep guy ;) cam or valve adjustment issue. Also, debris can fill up the petcock (left side) of the tank. (Starving for fuel after idle). If never done, a good idea to remove it, clean the screen, and pop an inline filter between the Petcock and the carb for a bit of insurance.
 

·
Registered
Joined
·
147 Posts
My 03 has almost 2700 miles on it.
Is this cam problem a concern?
How prolific was the cam lobe wear problem?

Was this problem due to improperly adjusted valves?
General poor maintenance?

:)
 

·
Super Moderator
Joined
·
6,421 Posts
No, mine was worn but still ran good up to 75KMh (45-50 MPH) I have over 20,000 when I did mine, only because the decompression component on it failed. (20,000 KMs = 12,000 miles.)
Not prolific at all, there were a few 04's that had "soft cams" but it was limited.
Yes, and yes.
 

·
Registered
Joined
·
147 Posts
No, mine was worn but still ran good up to 75KMh (45-50 MPH) I have over 20,000 when I did mine, only because the decompression component on it failed. (20,000 KMs = 12,000 miles.)
Not prolific at all, there wee a few 04's that had "soft cams" but it was limited.
Yes, and yes.
Thanks!

:)
 

·
Registered
Joined
·
4 Posts
Rincon no power

Hey a have a honda rincon 680 that makes knocking sounds when running and barely has enough power to move 1 foot. it only has about 1500 miles on it. I idled it for about 45 minutes one night to light up something. When it was running I noticed a knock after some time but since i had been listening to it for so long i didn't realize it was that bad. It lacked power when I tried to move it so I parked it in my shed for the night. The next morning I checked the oil level and started it up and it knocked really bad and really lacked power. I drove it around and it kept losing power until it would barely move so I quit running it. The last few months before the lack of power and knocking it only could go 40 mph.
I am wondering if this is and issue with the camshaft and valves. I need some expertise.
 

·
Registered
Joined
·
147 Posts
Are you checking the oil level properly?
Start it up, run for 5 mins is over 50 degrees.
Shut it off.
Let it sit for a few mins.
Check oil level.

1500 miles and this problem.
Compression check?
What year?
A knock can mean rod bearings.

Get a Honda service manual.
I think there is a link on here to download it.

:)
 

·
Registered
Joined
·
4 Posts
It's a 2015. I let it run for a couple minutes then let it cool down and the oil was still at the top mark on the dipstick. I will do a compression check probably tomorrow and hopefully pull the head off within the next couple of days. By the way when I cranked it over to start it, it cranked for about five seconds with it firing a couple times before it started.
 

·
Registered
Joined
·
4 Posts
I mostly use my rincon for utility and i need more power. How fast would it go if I did a 20 percent gear reduction with stock tires?
 

·
Super Moderator
Joined
·
6,421 Posts
don't screw the dip stick in to check oil level, insert and remove. The wait time is so the warm oil can drain back into the case. Are u able to record the sound and post it?
 

·
Registered
Joined
·
15 Posts
I'm worried about the same thing. I got the tincon blown up and smoking really bad so I did a 680 cylinder, piston and camshaft. But mine knocks too. Boggs down in 4x4. But i have a bad speed sensor too. So i unplugged it so i can drive it manually. I thought it could be a valve issue or a timing chain.
 
1 - 17 of 17 Posts
Top