Honda Rincon Forum banner
1 - 20 of 24 Posts

·
Premium Member
Joined
·
6,768 Posts
Discussion Starter · #1 ·
I just installed my DJ kit on my o4 rincon...the job wasnt without its issues...(lost a screw for a couple hours, forgot to bolt on the throttle stop screw...)after getting everything back together, this is the final tally,,,

idle is a touch high...
if I lower it with the throttle stop screw it idles down, after about 10 seconds of idleing, it sounds like a backfire, or a hammering of some sort, maybe its flooding ? I dont know...
sitting at a full stop, if I punch it to wide open throttle, it seems to stall about 50% of the time.. but when it doesnt holy shite does it pull... doesnt lift the front end, but pulls damn hard...

here is the setup
Uni-Filter
Dj 144 main
e-clip, second notch, factory washer on bottom, DJ washer on top
A/F 3 turns...
 

·
Registered
Joined
·
322 Posts
Turn your idle mixture screw in 1/2 a turn. Keep turning it in until the dieing and stalling quits. BUT, if your on the gas riding it and let all the way off, if it backfires it's too lean and you will have to turn it back out a few turns.
 

·
Premium Member
Joined
·
6,768 Posts
Discussion Starter · #3 ·
Excellent, I'll give it a shot later today...I was doing some more reading, and read over the DJ install info again... the DJ information indicates that ALL stock washers are to be used, I only used the washer, and not the spacer... should I stick in that spacer under the eclip as well ?
 

·
Registered
Joined
·
322 Posts
I only used one stock washer on top (or bottom can't remember) of the clip and it runs fine. It'a all about dialing it in. The spacers allow adjustment between what the clip allows.
 

·
Premium Member
Joined
·
6,768 Posts
Discussion Starter · #5 ·
it seems that the idle is great now... I just cant go wide open throttle from a stand still... when I pin it from a stand still, it stalls... atleast 50% of the time, and prolly more... I feel I have to gently nudge the throttle first then hammer it...not that im a launch pad freak or anything...
 

·
Registered
Joined
·
322 Posts
The jetting you have now should work. I see too many people on forums using DJ150 main jets with a 2" endcap. Rediculously large. I am using a DJ148 with my HMF (WAY more flow than stock exhaust with 2" endcap) and I'm still running a little rich.
 

·
Registered
Joined
·
322 Posts
That's hard to say. If you checking jetting its best to purchase a new plug, but they are expensive!
Anyway, you could run it wide open near top speed going up a slight incline, quickly put it in nuetral, and kill the engine as soon as possible with it in nuetral. Then pull your plug out and it should tell you if your main jet is running you too rich, lean, or just right. Same goes for the needle settings(half throttle and kill engine) and the idle mixture screw (barley on the throttle and kill enigne). Should tell you where your at.
 

·
Premium Member
Joined
·
6,768 Posts
Discussion Starter · #10 ·
So I think I have it setup purrfectly... pulls the wheels about 10 inches when I get traction... and pulls hard through to the top end of about about 55 miles per hour.. I still have the stalling problem when I try to launch it... my dealer told me to live with it for a while, till atleast 600 miles and if its still happening to bring it in and they'll warranty fixxor it... I've had this problem since I brought it home a month ago...I read somthing about a black baffle to remove ? where is this at ?
 

·
Registered
Joined
·
409 Posts
Even with all of the jet changes I have made, running with and without the baffle has not made any difference. I put it back in and forgot about it. I think the dying is from the pilot jet being the wrong size. I keep telling myself I am going to change it but have not taken the time to buy some and give it a try.
 

·
Registered
Joined
·
322 Posts
Duramax,

I agree with your theory. There is not much else I haven't tried in order to fix the dying prob. If you get a chance to try it, let us know the outcome.
There has to be a solution.
 

·
Registered
Joined
·
102 Posts
Duramax, What size pilot jet do you think would help it. Are you thinking of going up or down in size. Isn't the stock size a #50
 

·
Premium Member
Joined
·
6,768 Posts
Discussion Starter · #20 ·
Woohoo! I think I got it... I left the eclip on the second notch... removed the DJ 144 and replaced with the DJ 146 and left the A/F at about 2.75 turns...I also left the plastic baffle out...

Now, I seem to feel a touch of loss in the midrange, wich I think I can get back by moving the eclip down a notch ..correct ?

The point to note here is that I can pin it from a stand still, and more often then not, it LAUNCHES!!! I took the machine out for a test run and pinned it from a stand still time and time again... it never stalled... I brought the machine home and hosed it off as it was covered in calcium (the RM sprays the dirt roads with calcium to make them hard and to resist potholes etc) then I tryed to pull the wheels on my front yard... it stalled then... but Im thinking that was a water problem...

So, the final setup:
Uni-Filter
DJ 146
A/F 2.5 - 2.75 (some where in there)
stock pipes, my 2" inch tip will arrive this week... and Im ordering an MBRP shortly...

does anyone feel if the 2inch tip offers any significant increase in performance ?

Thinking I might go to the DJ 148 and see what happens...
 
1 - 20 of 24 Posts
Top