Honda Rincon Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter #1
Hey I was on a run yesterday for 3 hours and the bike was running perfect, we got to the end of the run and suddenly the bike wouldn't move in Drive and reverse and with esp 1 2 3. So I got towed home 3 or 4 kms and jacked it up and the wheels will spin in reverse and drive but I have to give it more throttle than usual. But as soon as I put it on the ground it will move a couple of inches and thats it and I have to give it 3/4 throttle to get it to move that little bit. The drive shaft when jacked up in the air fully spin and when on the ground you can see it turn about 1/4 turn before it won't move anymore? Any ideas???
 

·
Registered
Joined
·
19 Posts
Discussion Starter #4
I have a service manual already but can't seem to find anything to do with the bike not moving when on the ground. And for the oil level, it's not low at all. The level showing is above the full mark and I've been on a few rides since my last oil change. Would too much oil cause it to do what I'm describing?
 

·
Registered
Joined
·
13 Posts
I had a similar problem with my Rincon, I was told by the dealership to change the oil before doing anything I change the oil and put a Honda filter back in it. I was running a k&n at the time. Never had another problem after that
 

·
Registered
Joined
·
5 Posts
Hey I was on a run yesterday for 3 hours and the bike was running perfect, we got to the end of the run and suddenly the bike wouldn't move in Drive and reverse and with esp 1 2 3. So I got towed home 3 or 4 kms and jacked it up and the wheels will spin in reverse and drive but I have to give it more throttle than usual. But as soon as I put it on the ground it will move a couple of inches and thats it and I have to give it 3/4 throttle to get it to move that little bit. The drive shaft when jacked up in the air fully spin and when on the ground you can see it turn about 1/4 turn before it won't move anymore? Any ideas???
The engine oil is the same oil that runs thru the transmission make sure you are using the correct weight oil. Mine did the same thing when it was cold and we determined the dealer put in the wrong oil.
 
1 - 7 of 7 Posts
Top