Honda Rincon Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
I had help from this site a couple years ago with a lack of power concern. The problem was the intake lobe was worn, I replaced the camshaft. The engine has run excellent for 800-900 miles. Lately there has been a lot of engine noise. So i changed the oil with Honda factory parts. Not any better now it has a cold start hard start issue. Tore down to adjust the valves. Valve adjustment showed a hair loose but what one expect after cam break in. However turning the engine over by the pull start rope with the sparkplug out there is definitely a noise. Beginning with rotation and at the end of rotation. When i changed the camshaft before i installed an after-market threaded rod style cam chain tensioner. Was never comfortable with how to adjust it so i replaced it with a new factory tensioner. Ran strong for two seasons up in the county on logging roads and at home around the yard. My question is special instructions on what to look for on tear down? Still only about 1500 miles oil pump drive chain service? Thanks for your time, Mike
 

·
Registered
Joined
·
55 Posts
Make sure your fly wheel bolts are thread locked in and tight mine came apart and ruined my stator. But the noise I had was mainly on startup.

Sent from my Moto Z (2) using Tapatalk
 

·
Registered
Joined
·
242 Posts
Buy a service manual. Best money ever spent IMO.
All anyone can do is guess what's causing your engine noise.
 

·
Premium Member
Joined
·
8,128 Posts
Yuuck, keep taking pictures. Did you replace the timing chain and guides when you did the cam replacement?
 
  • Like
Reactions: BLKRinnyrdr

·
Registered
Joined
·
11 Posts
Discussion Starter · #11 ·
Teardown complete, Cam chain on wrong side of tension follower. Misassembled or improper tensioner replacement. Parts pend.
 
1 - 12 of 12 Posts
Top