Honda Rincon Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Just looking to add heated grips on my 2004 Rincon 650 and want to join in to the hot wire of the aux input and wandering if anybody has the color of the wires?
 

·
Registered
Joined
·
48 Posts
21254

I did the same thing to my 2016 that you’re looking to do to yours. I sliced back the black sleeve that holds the factory wires and used a test light to find the hot wire for the accessory plug. The factory hot wire is white with red check marks and solid black stripe on it. Pay no mind to the solid red wires in the photo-I added those to power my hot grips, winch etc. No idea if they used the same color wires back in 2004 but knowing Honda, they probably did! Hope this helps.
 

·
Super Moderator
Joined
·
6,621 Posts
View attachment 21254
I did the same thing to my 2016 that you’re looking to do to yours. I sliced back the black sleeve that holds the factory wires and used a test light to find the hot wire for the accessory plug. The factory hot wire is white with red check marks and solid black stripe on it. Pay no mind to the solid red wires in the photo-I added those to power my hot grips, winch etc. No idea if they used the same color wires back in 2004 but knowing Honda, they probably did! Hope this helps.
Yikes.
 

·
Registered
Joined
·
48 Posts
Don’t worry, I black electrical taped everything back up to hide my ugly solder job! No fires or blown fuses in a combined 7,500 miles on the two machines so it works.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #6
View attachment 21254
I did the same thing to my 2016 that you’re looking to do to yours. I sliced back the black sleeve that holds the factory wires and used a test light to find the hot wire for the accessory plug. The factory hot wire is white with red check marks and solid black stripe on it. Pay no mind to the solid red wires in the photo-I added those to power my hot grips, winch etc. No idea if they used the same color wires back in 2004 but knowing Honda, they probably did! Hope this helps.
Thanks so much all set up and good to go
 
1 - 6 of 6 Posts
Top