Honda Rincon Forum banner

1 - 4 of 4 Posts

·
Registered
03 Rinky Red
Joined
·
2 Posts
Discussion Starter #1
Hi guys thanks for all the help so far. Never asked a question here but have read and tried all the content on the limp mode code 11 that I could find. I can wipe the code and work through all gears using 60% throttle. If I gun it or hold high end throttle esp flashes 11 times.
Here is what I’ve done so far, based on all the great experience offered on this forum:

seafoam treatment, carb rebuild, tsp replacement, removed and cleaned shift valve body. Fuses are good.

all gears work great in lower rpm range. Engine starts and idles smoothly. Carb overflow does drain some fuel.

Needle was replaced diaphragm, no cracks or holes in diaphragm. one question on that- is the diaphragm needle supposed to have some play in it? Assuming so based on how it went together.

thanks for posting all that you have on this topic!

GB
 

·
Premium Member
Joined
·
505 Posts
Code 11 would be no signal from rear vehicle speed sensor.
 

·
Registered
03 Rinky Red
Joined
·
2 Posts
Discussion Starter #3
Thanks JeffinTD. I thought the code 11 was the TPS. I adjusted it last night and no more codes. The bike works in all the gears just no power under a load, no top end power. No smoke, idles smooth. Am I reading the code wrong? ESP flashes 11 times.
 

·
Premium Member
Joined
·
505 Posts
I bet you are right. You mentioned carburetor, so it must be a 650. I was looking at the manual for 680efi...
 
1 - 4 of 4 Posts
Top