Honda Rincon Forum banner

1 - 20 of 21 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
I just recentli purched a 2006 honda rincon 2000miles 500hrs
I think it haves very noisey valves i adjusted then to factory specs but no differnce its has new oil change
also its low on power in mud or steep hill it bogs down to a point the tries wont spin engine not reving up like trans slipping it just dont have any power to turn tires. any info would help
F.Y.I. its has 28 swamp lites on 12 inch wheels
I have purched parts for brgr hopeing thats all it needs as far as power
Thanks Tommy
 

·
Premium Member
Joined
·
5,592 Posts
The noise is probably normal. What did you put in for oil when you changed it? The wrong oil will mess it up like that.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #3
i used honda oil and the noise is really loud i think it may be thmethin else
 

·
Premium Member
Joined
·
245 Posts
I would check the compression and the timing first. Then let us know what you find.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #5
I checked the compression today is was 110psi!! thats way to high its supose to be around 74psi I think. Maby there is something wrong with the decompression part of the cam, maby that explains the noise. What do yall think.
Thanks any info would help
 

·
Premium Member
Joined
·
3,141 Posts
Yep, 74 psi at 390 rpm. According to the troubleshooting guide, I would check the decompressor..
 

·
Premium Member
Joined
·
8,066 Posts
Check the cam for a busted decompression device. While the top is off check the timing chain out also. The tensioers have been a problem. The tensioner can be checked without pulling the head off.
 

·
Premium Member
Joined
·
5,764 Posts
I agree with all of the above, but also remember that 28 inch tires are going to rob you of power also.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #9
I pulled my head off this afternoon and the timing is off a couple of teeth and not sure how to check decompressor its very loose on the cam Is that normal?
would the timing cause the high compression?
What sould I do and check next
thsnks
 

·
Registered
Joined
·
10 Posts
Discussion Starter #10
Also I got my parts for the big red gear reduction any tips I should no, or is it pretty simple to do
 

·
Registered
Joined
·
10 Posts
Discussion Starter #11
i tryed changing just timing but still no fix. Can I replace just the decompressor or do i have to buy a whole new camshaft from honda
 

·
Premium Member
Joined
·
245 Posts
Its too hard to tell over the internet to give diagnostic help now. I've never fooled with the decompression device so I can't give you any input. Does the engine smoke all the time or just when you start up. Not sure why it would smoke unless your valve seals are bad. If you didn't put it together right your probably the only person who can diagnose it at this point.
 
  • Like
Reactions: Oilcan

·
Registered
Joined
·
10 Posts
Discussion Starter #16
replaced timing chain tensor and prformed cyl leakdown test noise is alot better and did not find leak with test
when running motor it starts to foul plug because cyl being wet I can pull plug and its wet on piston and olny takes a min or two to dry out
yall think it maybe fuel or coolant causing smoke and if its fuel what would cause that
with fresh plug runs fine for a wile just smoke and then starts to foul plug
 

·
Premium Member
Joined
·
10,392 Posts
A out of range IAC sensor might cause it to run real rich, also a throttle position sensor could be the culprit. The service manual will show how to test both. It will be down on power if it is running rich do you have a snorkle on it and have you looked over the basics like a air restriction or plugged air filter?
 

·
Registered
Joined
·
10 Posts
Discussion Starter #18
Today I checked IACV and TPS and did not find any problems
Do yall think my timing being off could be the problem
i still have high compression 110-140 varys. thats why i think timing
and the problem semed to start after new cam
the process of setting the timing in the manuel is a bit confusion but i thought it was right
thanks for any input
 

·
Registered
Joined
·
10 Posts
Discussion Starter #20
checked fuel filter and pump their ok
Im gonna replace valve seals in the next day or so depends on parts availble
 
1 - 20 of 21 Posts
Top