Honda Rincon Forum banner

21 - 39 of 39 Posts

·
Registered
Joined
·
853 Posts
Ok, Also I did change the oil filter the last time I put oil in. I found out today that if I run it for 1-2 minutes it quites knocking. I did drive it about 200ft today, but I didn't look at the oil after. I will check it tomorrow because I think we are going to ride some. The air filter is fine it has been taken care of
 

·
Premium Member
Joined
·
190 Posts
I suggest that you read the other Drive Train thread on cold engine, sporatic knocking. The cause was a loose decompressor (decompression?) valve that eventually damaged the cam shaft, which then had to be replaced.
 

·
Registered
Joined
·
394 Posts
cam chain lifter is the problem I would bet
 

·
Registered
Joined
·
21 Posts
Discussion Starter #26
Finally got my rincon back after 2 mts of waiting. They put a new cam and decompressor valve in and all new gaskets. Well, $700 later and the noise is still there, not very happy. I have brought it back since then, they have done an oil pressure test with engine hot and cold and all seems well and also changed to a lighter oil for the winter of course at no charge because there would of been war.Now they are thinking it might be the cam chain tensioner but they are not sure. I spoke to honda canada and they told me to get it diagnosed somewhere else and go back for my money once it is fixed properly.. Does anybody have any suggestions, they would be greatly appreciated(please leave them in my private messages). thanks for now
 

·
Premium Member
Joined
·
370 Posts
By The sounds of it I would have to say 100 Percent its the cam chain tensioner. It only does it when its cold????
 

·
Registered
Joined
·
21 Posts
Discussion Starter #28
Yup only when it is cold,once it is hot the noise is gone.
 

·
Premium Member
Joined
·
370 Posts
Chain Tensioner!!! Dont Ride it until its changed or you will have more problems and its alot less than 700$ http://www.rinconriders.com/index.cfm?action=thread&catid=25&topid=142&thrid=30569#p299518 Take a look at this. Mine had the same problem when it was cold. Changed the tensioner and the noise was gone. Easy to change too! I would fight to get my 700$ back from the dealer because I would bet money on it its the tensioner.
 

·
Registered
Joined
·
35 Posts
I have the same problem when i first start the rincon up.There is a loud tapping noise but will stop as soon as the rincon warms up.No problems with mine, I have noticed that when the noise taps the tranny will not pull with a the power it normally has but as soon as the tapping stops full power it happens every time if it taps the tranny will not pull good till the tapping stops.Mine has been doing it for 2 years and no problem,Dealer could not find nothing wrong?
 

·
Premium Member
Joined
·
370 Posts
Dont always trust the dealer.. Of course I never have taken anything to a dealer myself so really I cant say that but the majority of the time I dont think they know what they are talking about.I think what I heard with mine when my tensioner went out it was the chain slapping against the case. So I just think over a period of time with it loose in there its bound to screw something up or the chain come off the teeth and bend a valve and so fourth.
 

·
Registered
Joined
·
21 Posts
Discussion Starter #32
Finally some good news! Buddy of mine is a mechanic and we tried taking the tensioner out and applying pressure to the guide and the noise dissapeared. once the pressure was off the noise was back. He had only one concern and it was how much pressure do you apply to the screw. he adjusted it and once he let it go it sprung back but noise is now gone. Anybody know anything about adjustments?
 

·
Premium Member
Joined
·
3,621 Posts
I don't think the tensioner is adjustable, replace it for the best results.

It should be an automatic adjustment, It seems alot of prople are having issues with the tensioner.

From the manual

The lifter should not go into the lifter body when pushed. when the shaft inside the lifter body is turned clockwise with a screw driver the lifter shaft should be pulled into the body, it should snap back out when the screwdriver is removed.
 

·
Registered
Joined
·
21 Posts
Discussion Starter #34
That is what it seemed to do. The noise is gone, should i drive it now or not
 

·
Registered
Joined
·
21 Posts
Discussion Starter #35
That is what it seemed to do. The noise is gone, should i drive it now or not
 

·
Premium Member
Joined
·
3,621 Posts
Ride it if the noise comes back, replace the tensioner.
 

·
Registered
Joined
·
21 Posts
Discussion Starter #37
Thanks for your help mountain man
 

·
Premium Member
Joined
·
370 Posts
Im Positive its non ajustable. Just replace it with a new one. When your on the trails its a great piece of mind to have something that wont fail.I think I paid 60.00 or 70.00 dollars for it.
 

·
Registered
Joined
·
1 Posts
I have the same problem when i first start the rincon up.There is a loud tapping noise but will stop as soon as the rincon warms up.No problems with mine, I have noticed that when the noise taps the tranny will not pull with a the power it normally has but as soon as the tapping stops full power it happens every time if it taps the tranny will not pull good till the tapping stops.Mine has been doing it for 2 years and no problem,Dealer could not find nothing wrong?
Mine has been doing this for about 2 years 8000kms I’m trying to check it out thought it might b e exhaust knock just when you start and goes away when warmed up
 
21 - 39 of 39 Posts
Top