Honda Rincon Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
318 Posts
Discussion Starter #1
Ok it didn't want to run besides idle with the stock restrictor cap on the airbox lid snorkol hole but seemed to run ok without it. I called the dealer they said that was normal and to remove the cap which I did. Now after this machine warms up real good for 15-20 mins idling it seems to rev up just fine but while idling to me it kinda sounds like it hicups or something while its idling. Here is a couple links of it idling. Does this sound normal? or could there be a small carb issue. I tried looking up how to make the links clickable but I still havn't figuered it out. THANKS!!!

http://s945.photobucket.com/albums/ad296/9211979/New%20trx90x/?action=view&current=12-27-10NewTRX90X004.mp4#!oZZ2QQcurrentZZhttp%3A%2F%2Fs945.photobucket.com%2Falbums%2Fad296%2F9211979%2FNew%2520trx90x%2F%3Faction%3Dview%26current%3D12-27-10NewTRX90X005.mp4

http://s945.photobucket.com/albums/ad296/9211979/New%20trx90x/?action=view&current=12-27-10NewTRX90X004.mp4#!oZZ4QQcurrentZZhttp%3A%2F%2Fs945.photobucket.com%2Falbums%2Fad296%2F9211979%2FNew%2520trx90x%2F%3Faction%3Dview%26current%3D12-27-10NewTRX90X003.mp4
 

·
Member
Joined
·
8,082 Posts
I've heard several machines that idled like that,some worse.

How does the plug look?
 

·
Registered
Joined
·
318 Posts
Discussion Starter #5
Well I put a new plug in it which I went from a 7 to a 6 as the one that was in it new was black on the end of it with sut then I called the dealer the dealer said it was flooding from the restrictor cap on the snorkol hole not letting enough air which was why the plug was black but that was a little after I had it running with the new plug trying to get it to rev up with the cap still on so maybe it is possible the new plug is a little dirty from trying to get it to run with the cap on the bike before I took it off? After the engine is really warm it seems to rev ok but half way warm it still doesn't want to run very well. This bike was only actually rode once since I bought it a month ago for like 5-10 mins in the snow just me trying to see how it would run with me on it so it still is new. I don't want to have to take it back to the dealer 1.5 hrs away if I don't have too I just wan't to know if the idling will hurt the machine or if it is even a problem? So should I pull the plug when I get a chance and see what it looks like? Thanks!
 

·
Member
Joined
·
8,082 Posts
I wouldn't worry about it since you just changed it. I figured the old plug could have some fouling if it had been ran with the cap on. It will probably do good to put your kid on that thing and let them ride the piss out of it. Those little bikes seem to run better the more they are used.

Sitting up is rough on those little carbs.
 

·
Registered
Joined
·
318 Posts
Discussion Starter #7
Thanks for the replys Grasshopper. Hopefully everything is good with it from now on. I plan on giving it to my son when warm weather gets back here in a few months so maybe I will just have to get it out some and ride it to keep it runnings until then!
 
1 - 7 of 7 Posts
Top