Honda Rincon Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I replaced shifter gear with updated one on 2 of my rincons now. One 07 machine and the other an 08. Wow! They all should have been recalled and had this done. It’s a bit of a labor project with gear only being $24 but man what a difference in smooth shifting now from forward and reverse
 

Attachments

·
Registered
Joined
·
8 Posts
I just replaced mine as well 2 weeks ago and finally tested it last weekend here around the house and everything was good till now. Now, it won't move at all. Forward or Reverse and sounds as if it's not even going into gear... Time to test it back down again for the 3rd time. Any ideas what it might be?

Sent from my SM-N950U using Tapatalk
 

·
Registered
Joined
·
1 Posts
shifter grinding

Hello My name is Don, I have the same issue my 2009 Rincon 680 is always grinding into reverse. Tried changing the Iacv with no luck. I think I may have to try the gear change do you have any tips on changing the gear as you said its timely ??
 

·
Super Moderator
Joined
·
6,462 Posts
They all grind when you don't allow the wheels to stop before you switch directions....

Donald61

IACV is control of idle rpm (Idle air control valve). You would replace that after you verified the idle was to high. It can also be cleaned.

There are adjustments via the cable for shift throw. Your forward may be adjusted a wee bit to far forward which will cause the reverse to not fully seat. (then grind)

13ABYJAY25

I think you may have forgotten to attach something. As they say... 3rd time's a charm!
 

·
Registered
Joined
·
8 Posts
They all grind when you don't allow the wheels to stop before you switch directions....



Donald61



IACV is control of idle rpm (Idle air control valve). You would replace that after you verified the idle was to high. It can also be cleaned.



There are adjustments via the cable for shift throw. Your forward may be adjusted a wee bit to far forward which will cause the reverse to not fully seat. (then grind)



13ABYJAY25



I think you may have forgotten to attach something. As they say... 3rd time's a charm!
Yeah, I lost 27 bearings in the transmission when I pulled it back apart from replacing the final shifter. Luckily, I found them all.

Sent from my SM-N950U using Tapatalk
 
1 - 7 of 7 Posts
Top