Honda Rincon Forum banner

1 - 18 of 18 Posts

·
Registered
Joined
·
60 Posts
Discussion Starter #1
i'm about ready to set fire to this thing i cant get the engine to turn over with the starter button no solinoid click NOTHING i can jump across the solinoid and it will turn over but it wont start I think it may be a loose wire or corroded plug but I have checked all i know to check and cant find anything can someone PLEASE try to point me in the right dirrection could the ECM going bad cause this ANY help is appreciated
 

·
Premium Member
Joined
·
10,392 Posts
What year are you working on? That always helps us help you. Check for 12 volts on the small terminal on the solenoid when you press the starter button. Try squeezing the front brake and see if it cranks.
 

·
Registered
Joined
·
60 Posts
Discussion Starter #3
Its a 2003 I have checked the switch on the lever side its good I cant seem to get any fire to the starter button
 

·
Registered
Joined
·
1,075 Posts
even if jumping the solenoid might turn over the starter,it may not attivate the starter switch and ignition.Put a boost on the battery then try to start.
 

·
Registered
Joined
·
60 Posts
Discussion Starter #5
The battery is good and hot before this problem started the motor would start before you could turn the start button loose now nothing at first I could tug on the wires going down from the pod and it would start thats why i think its a plug or loose wire
 

·
Premium Member
Joined
·
10,392 Posts
Well if you tugged on the wires and it would start I would say you already know where the problem lies, now it is up to you to find it and repair it.
 

·
Registered
Joined
·
60 Posts
Discussion Starter #8
yes kill switch is in run position and Mudbuddy I THOUGHT I did know where the problem but i have checked all the plugs and connectors under the tank that i think have to do with the igintion system and have cleaned and checked them i feel like its something simple but its about to beat me
 

·
Premium Member
Joined
·
4,088 Posts
You probably have done this, but have you unplugged the connector and checked for continuity through the wire harness? If moving a wire effects the condition, try and use alligator clips while doing a continuity test and wiggle the wire to see if you get a change. I would also double check your ground. Bad or loose grounds cause strange things to happen on a rincon.
 

·
Registered
Joined
·
60 Posts
Discussion Starter #10
where are you unplugging the harness from the ecm and then checking all the plugs on the harness ??
 

·
Premium Member
Joined
·
4,088 Posts
I was thinking the wire from the switch to possibly the starter relay. I've never traced the wires to see where they go from the button on the bar, so I don't know how many connections you have. If your connectors are clean and tight, and moving a wire would make a difference, then I would think you have a bad wire somewhere along the path. Not sure what the difference is on my 07 manual from an 03, but I can check the procedures later when I can get to it.
 

·
Registered
Joined
·
60 Posts
Discussion Starter #12
shaking the wires no longer works it worked twice now i cant get it to do anything HERE is the question when i put the charger on the bike and left it overnight the next morning the check battery light was flashing on the charger and the charger was reading 19 volts is it possible i could have cooked the ecm ????
 

·
Registered
Joined
·
1,075 Posts
A battery should not read over 13.6.Double check with good meter.If so you will be buying another battery.I really dont think the battery can get that high.As long as you did not turn anything on you should be all right.
 

·
Premium Member
Joined
·
4,088 Posts
I guess its possible. Don't know what the listed troubles for blinking light on your charger mean. In my 07 manual, if the trans is in neutral, run switch on run and the ignition on, you should hear starter relay switch click when you push the starter switch. If you don't hear it, then it goes on to say to test the relay switch circuits. Did you check your 30a main and or 10a ign fuses? There is a 7 step check procedure for starter trouble shooting.
 

·
Registered
Joined
·
60 Posts
Discussion Starter #15
I'm getting no click from the solinoid but if i jump across it the motor turns over just fine it wont start but the motor spins just fine I'm not getting any voltage to the starter switch
 

·
Premium Member
Joined
·
10,392 Posts
You need to download the service manual and look at the wiring diagram and then ohm out the wire from the start button to the solenoid.
 
1 - 18 of 18 Posts
Top