Honda Rincon Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1 (Edited)
hello all im new to the forum and have a issue . i have an 06 rincon and it was smoking when i got it . well between all the discussions on here and reading the manual i figured the it was the jug and piston was washed . got a new oem honda .25 piston with rings , machined .25 cyl (from a honda dealer) , new wrist pin and clips , and of course new gaskets . in 90% sure i have it timed right but she ticks and boggs down when i try to give her gas . so im thinking im off a tooth ? so i tear it back down and when i check the decompressor on the cam it has a awful lot of play in it ? and there is a wear spot on it as well . is this normal ?ive read where it is supposed to have a spring to put it back into place . mine does not spring back at all . im including 2 videos . 1 running , and one with the decompressor cam wiggle . can someone please let me know what im doing wrong ?

rn 1.jpg
 

·
Super Moderator
Joined
·
6,421 Posts
Been there, I assume the smoking has stopped. Change the cam, the decompress mechanism is worn out. You will need to re-time it after that anyway. That tick would sometimes get real loud , put a bit of load on the motor and it quietened down but never went away... The difference in power after I did the piston/cam replace was amazing. I never realized how slowly but surely the power declined over the 14 years. The last 2 are more like she has a whole new heart.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #4
yessir oilcan no more smoke . but yeah thats what i was worried about . sucks because its an 06 with 1300 miles and 240 hours . but thanks
 

·
Premium Member
Joined
·
5,756 Posts
Make sure you replace the cam followers with the cam.
 
1 - 9 of 9 Posts
Top