Honda Rincon Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
52 Posts
Discussion Starter · #1 ·
I went riding the other day and my rinny just stopped shifting to third gear. The dash indicated third but it was not going into the gear I tried manuel nothing worked.I swamped it a few weeks ago but I shut it off and did not run it until I changed the oil. I worried that because I did't use honda oil that honda might not cover it under warranty I've got honda oil now and I'm going to change it back before I take it in. I heard that they have some sort of test that they can do to see if it had any other oil in it is this true?? And is this problem easy to fix or should I take it to honda?
 

·
Registered
Joined
·
846 Posts
I dont think it would matter about the oil, but i think they have a test to check and see it has been sunk. I believe if they find it has been sunk they will not honor the waranty. Not sure though
 

·
Premium Member
Joined
·
5,592 Posts
As long as you are using an oil without additives and friction modifiers, you will be all set. There are a number of good atv oils that will work in the Rinny and it won't void any warranty. I would be more worried that swamping it was the cause of the shifting problem that won't be covered under warranty than what oil is in there.
 

·
Premium Member
Joined
·
8,159 Posts
russdog, if first and second are shifting properly and third does nothing check the electrical contacts at the 3rd gear shift solenoid. It is one of the two bronze colored cylinders mounted to the shift body at the front of the motor/tranny. If they loose contact you get no shift. See manual for which one is third...I forget. It will be one of the two at the top not the bigger one on the side.
 

·
Registered
Joined
·
52 Posts
Discussion Starter · #5 ·
When I swamped it it wasn't bad not enough to change the level in the crank case but enough to make it turn slightly grey. we checked the solenoids conection but nothing changed. Like I said I didn't run the engine after I swamped it I got a fellow rincon rider to tug me back to the trailer. and I use regular 10w40 valvaline because I was just using it to rinse it out before I put the high dollar honda oil back in.
 

·
Registered
Joined
·
6 Posts
I have the same problem. I went kinda deep in water and now won't shift into high gear. I've cleaned all solenoids and valve body and still the same problem won't shift. Not worried about warranty just need answers. Somebody please tell me what to check next I'm out of ideas
 
1 - 7 of 7 Posts
Top