Honda Rincon Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter · #1 ·
I have had a Rincon for about 1 year now. I only have about 106 miles on it. About 1 month ago I took it to the dealer and had them do their 100 mile service (oil change, adjustments etc.) Well, I never had a problem with the machine prior to the service, but when I got it back it would stall all the time. I took it back to the dealer and told them to fix it. They adjusted it and it doesn't stall all the time now but it does take forever to warm up and when I'm trying to climb over something or if I'm stopped on a slope, it will stall. Not a great big problem, but it bugs me because this thing has always run like a top. Should I try taking it to another dealer? Any suggestions would be appreciated.

Scott
 

·
Registered
Joined
·
16 Posts
Birddog1 - the Rincon shouldn't stall at all....maybe if it's upside down after a spill....but no other time. Maybe it's the gas. 106 miles in a year isn't much...and if the gas is the same gas put in it a year ago, maybe that's the problem.....follows that a fuel filter may be clogged, too. This is not likely, but possible. Good luck.
 

·
Registered
Joined
·
613 Posts
birddog, I'm also from Ohio, What dealer are you taking it to., I live geauga county and there is a good dealer out here
 

·
Registered
Joined
·
36 Posts
I'd say it's either the gas or the plug, or both. Swap out the plug for a fresh one. Mine had this funky stalling thing going on like that. I swapped out the plug and upgraded to premium gas and it ran like a top after that. Plus... GET OUT AND RIDE THE DARN THING! hehe It's not even broke in yet! :)
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #5 ·
jg, it's J&J Motors here in Massillon. The thing that bothers me is that there were no problems prior to them servicing it. It idles much quieter now, but its a pain the rear with the stalling. I'll try the plug, but the gas is new.
 

·
Registered
Joined
·
613 Posts
Birddog, I always worried about things happening too, I only have 170miles on it and it only has gotten better. Never stalling while riding but maybe couple of times when i got stuck, I just brought mine in to have the readjust my Jets and everything seems to work get..I've read and read how it gets better after the break-in, and it;s true for me, But if you are looking for a good place to go try Just-for-fun Honda in Middlefield on Kinsman rd, Ask for Brian, he is the manager / owner, I've bought several things and just had my machine in Yesterday. He is a great guys , Very Helpful...and always helps you first before saying : Bring It in... Maybe he is just that way with me??? So If you do talk to him, just them him you talked to me... Joe & Stacy from Munson...Hope that help. I was worried too,,,But this message board helps...
Good luck keep us posted
 

·
Registered
Joined
·
280 Posts
I have had similar experiences from dealers on first service. It seems none of them can find good mechanics. So, I now buy a service manual with each new quad and do ALL routine service myself.

Birddog, try leaning the idle mixture screw about 1/4-1/2 turn and see if that
doesn't help. My Rinny idles rough, but has never stalled on me.
 

·
Registered
Joined
·
613 Posts
That was the first thing they said to do, ( Idle screw ) Yes it idle rough on me too.. I didn't like it so much, it was fine when you are in gear but when you took it out....UpUpUpUP goes the idle. I played with it a little to get it how i like it, then i was fine. I had a jet kit installed few months before i noticed the problem so i had the jets adjusted also and now i don;t have any problems..

I hear more problems with stalling when atv members have 26'+ tires on their Rincons, has any noticed that? Just a thought...maybe to much for the tranny?????
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #9 ·
I have a copy of the manual on CD, I guess I'm going to have to learn how to use some tools and do this work myself. Thanks for all the input.
 

·
Registered
Joined
·
613 Posts
let me know how the cd is...ALso how much did you spend and where did you get it....
thanks
 

·
Registered
Joined
·
1 Posts
Mine has stalled since 1st service as well wondering if the valves were adjusted improperly. I added the k&n filter and jet kit no change to stalling problem.It never stalled before 1st service now it stalls in mud constantly. I did add 27 inch tires at that time.
 

·
Registered
Joined
·
613 Posts
Mine stalled a few times when i go stuck but seems i've heard that serval times... But i do have to go back to the larger tires..seems like with the larger tires we hear more stalling problems..I don;t know?? It's a guess... Mine didnt stall until i installed the jetkit..and it only stalls when i stop giving it gas, Almost like it floods for a second...
 
1 - 12 of 12 Posts
Top